, , ,

PSA: Don’t flash 9/6 & 9/7 CyanogenMod 10.2 Nightlies!

plusblue

In the world of rooting, we always run the risk of breaking our phones. One of the most popular ROMs, CyanogenMod, offers nightly builds for those who like to be up to date, and stable builds, for those who just like to have a stable ROM running on their phone. With the Nightlies, you always run the risk of soft bricking your phone, and that’s exactly what the current CM10.2 Nightlies are doing.

CyanogenMod has already posted a PSA out on their Google+ page telling users not to install the current Nightly build (9/7), as well as yesterday’s (9/6). However, we thought we should let you guys know here if you don’t follow them on Google+. According to users, the 9/5 nightly is still working, so if you really want to, you can go ahead and flash that Nightly.

Otherwise, stay put for now.

Source: Google+